PDA

View Full Version : Not getting credit for items crafted



flordagirl
11-12-2014, 07:22 PM
I just finished crafting a gnome, got the pop up saying it was completed, but the game is still showing 0/5 completed. This is the THIRD time this has happened!!! The first time it happened I was able to refresh the game and it showed up, but the past two times I still didn't get credited after refreshing. This is messing up the time I have to finish the missions. Anyone else having this problem??? I sent a support ticket, but recently it's been taking them several days to several weeks to respond to tickets, and by that time the mission will be expired. :mad::mad:

mysticgirl916
11-13-2014, 11:23 AM
I haven't had that problem at all

Polaire
11-13-2014, 11:36 AM
I get it all the time but I refresh and the item is in my inventory. (I know you said that usually works for you but now isn't...)

Here's my suggestion:
Try crafting an oyster. It takes 10 minutes so you're not wasting that much time. Did it work? See if you can craft a pearl. If it says you have an oyster and can craft a pearl then we now know that only gnomes are broken for you. If it doesn't show you as having an oyster either then you know your crafting box is broken. (Which I've never heard of happening to only one person but anything is possible in this game!) Update here and in your tickets with that information.

IF YOU CAN CRAFT AN OYSTER, then go ahead and craft 5 pearls while you're waiting for Support to fix your gnomes. The next step of the mission is to have 5 pearls, and you can craft items out of order. Now at least you're not completely wasting time and you'll be able to catch up faster. (Unfortunately the next step after that is for a symphony which you need a gnome for.)

Oh, wait, can you craft a symphony? Does it say you have enough gnomes to craft a symphony, but your mission prompt box whatever thing just says you aren't getting any gnomes when you really are? Check that while you are at it, that could be helpful information, too.

Hermelyn Latouche
11-13-2014, 08:19 PM
I'm having the same issue too